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CONTACT US 

RezStream Booking Engine Help Desk:  (303) 872-0220 
 
Support Hours: 8:00AM – 5:00PM, Monday through Friday, MST. 

ABOUT THIS GUIDE 

The RezStream Booking Engine Quick Start Guide is meant to provide RezStream Professional users with 
the required steps for taking the RezStream Booking Engine live.  The following list summarizes the steps 
outlined in this guide. 
 

1. Prepare to upload RezStream Professional data. 
2. Upload RezStream Professional data to the RezStream Booking Engine. 
3. Complete Account setup for the RezStream Booking Engine. 
4. Complete Property setup for the RezStream Booking Engine. 

� Any text that follows the information icon denotes a tip or information of importance.   
Please read these notes carefully! 

Also, any text that appears in blue, bold and italics stresses a specific step in the RezStream 
Booking Engine configuration process.  Please note these important steps. 

1.  PREPARE TO UPLOAD REZSTREAM PROFESSIONAL 
DATA 

In order to upload data from RezStream Professional to the RezStream Booking Engine, you must be 
running RezStream Professional version 2007.1.3 or higher.  To confirm your RezStream Professional 
version, login to RezStream Professional and click Help > About on the top toolbar. 
 

 
 
Prior to uploading any data from RezStream Professional to the RezStream Booking Engine, confirm that 
the following settings in RezStream Professional contain current information and that they are formatted in 
the recommended manner. 
 

1. Business Data 
2. Rate Plans, Rate Names, and Rate Seasons 
3. Unit Long Names and Standard Descriptions 
4. Individual Taxes and Tax Class Groupings 
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In addition to the settings listed above, two confirmation letters defined in RezStream Professional are 
uploaded to the RezStream Booking Engine.  These letters can be viewed by clicking Tools > Letter Design 
on the top toolbar of RezStream Professional.  For additional information, please review the Letters heading 
in this section. 

BUSINESS DATA 

A property’s main contact information is stored in RezStream Professional and accessed by clicking  
Tools > Configure from the top toolbar.   
 

 
 
Select the Business Data tab and verify that the basic property contact information listed in RezStream 
Professional is correct.  If necessary, make changes to business data and click the Close button. 
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RATE PLANS, RATE NAMES, AND RATE SEASONS 

From RezStream Professional, click Tools > Unit and Rate Setup and select the Unit Rate Plans tab to verify 
that rate plans, rate names, and rate seasons are configured correctly for the RezStream Booking Engine. 
 

 

 

� In order for a rate plan/unit type and corresponding rate names to be available for online guests 
via the RezStream Booking Engine, enter a checkmark in the Bookable field in the Rate Names 
table. 

RATE PLANS 
The RezStream Booking Engine can be configured to allow Internet guests to make reservations 
for a room type, without selecting a specific room.  For example, an Internet guest may book a 
reservation for a “King” room.  In this guide, this type of reservation will be referred to as an 
inventory reservation. 
 
If your property intends to allow inventory reservations, rate plans should describe room types.  
In addition, the name of each rate plan should be clear and concise, allowing the Internet guest  
to easily recognize the type of accommodation being booked.  Rate plan names are viewed by 
Internet guests booking reservations via the RezStream Booking Engine.  In the example below,  
an Internet guest has already entered arrival and departure dates in the RezStream Booking 
Engine.  Next, available rate plans are displayed – Queen Queen, King, and Suite.  
 

 
 
 



RezStream, Inc.  RezStream Booking Engine Quick Start Guide 

RezStream www.rezstream.com  Page #7 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

 

The rate plans displayed in the RezStream Booking Engine are defined in RezStream Professional 
by clicking Tools > Unit and Rate Setup and selecting the Unit Rate Plans tab. 
 

 
 
With descriptive rate plans set up in RezStream Professional, an Internet guest making a 
reservation via the RezStream Booking Engine will be able to easily identify the types of 
accommodations available at your property. 
 

RATE NAMES 
The rate names section of the Unit Rate Plans tab contains a “Bookable” checkbox.  This checkbox 
determines whether or not the rate names (Rack and AAA) will be available in the RezStream 
Booking Engine.  Click the Bookable checkbox for all rate names that will be available to potential 
online guests.  In the example below, the Rack and AAA rate names for the Queen Queen rate 
plan will be bookable on the RezStream Booking Engine. 
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RATE SEASONS 
Most properties will configure the RezStream Booking Engine to accept reservations up to one year 
in the future.  It is imperative that rates are also defined for that same time period.  In the example 
below, the Rack rate name for the Queen Queen rate plan has been defined in RezStream 
Professional through 09/04/2006, accounting for seasonal rate fluctuations. 
 

 
 
With the above rate seasons defined, an Internet guest making a reservation through the 
RezStream Booking Engine for 09/05/06 – 9/08/06 would be charged $95/night on weekdays and 
$115/night on weekends. 
 
Now, let’s take a look at the Seasonal Rates table for the same property’s AAA rate name for the 
King rate plan (unit type). 
 

 
 
In the sample table displayed above, the property has never taken the time to update rate seasons 
for the AAA rate.  It is highly likely that reservationists at the property just override the AAA rate and 
manually assign a dollar amount for the nightly charge.  While this method works for RezStream 
Professional, it WILL NOT WORK for the RezStream Booking Engine.  In this example, all 
guests selecting the AAA rate name for a King rate plan/unit type will be charged $75/night during 
the week and $85/night on weekends.  In this scenario, the property stands to lose a considerable 
amount of revenue! 

� Do NOT upload your RezStream Professional settings to the RezStream Booking Engine until 
each rate season is reviewed and correctly defined for one year in advance.   
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UNIT LONG NAMES AND STANDARD DESCRIPTIONS 

From the top toolbar in RezStream Professional, click Tools > Unit and Rate Setup and then select the 
Individual Units tab.  From the Pick Unit list, highlight each unit that will be available to online guests and 
verify that the unit long name and standard description has been configured correctly for the RezStream 
Booking Engine.   
 
Both the unit long name and standard description are critical for companies that configure the RezStream 
Booking Engine to accept online reservations for individual units.  A descriptive unit long name helps the 
Internet guest easily identify the room type being booked.  RezStream recommends appending the unit type 
to the room number, for example, 101 – King.   
 
The RezStream Booking Engine displays each room’s standard description when displaying available 
rooms.  If a room does not have a standard description, the RezStream Booking Engine’s “Select Room” 
page will appear incomplete. 
 

 

� In order for a specific room to be available to online guests via the RezStream Booking Engine,  
a checkmark must be added to the “Booking Engine Bookable Unit” field. 

� Do not proceed with the steps in “Section 2.  Upload RezStream Professional Data” until you 
have verified each unit long name and have entered a standard description for each unit. 
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UNIT LONG NAMES 
Many properties configure the RezStream Booking Engine to assign a room when a guest makes a 
reservation via the RezStream Booking Engine.  This guide refers to this type of reservation as a 
pre-assign reservation.   
 
With the RezStream Booking Engine configured to make pre-assign reservations, the Internet 
guest enters arrival and departure dates and then views a list of available rooms.  This list of 
available rooms displays the unit long name.   
 

 
 
The unit long name is assigned in RezStream Professional by clicking Tools > Unit and Rate Setup 
> Individual Units and entering a description in the Long Name field. 
 

 

� In order to make it easy for the Internet guest to know what type of room he is booking, 
RezStream recommends appending the unit type onto the room number.  For example,  
101 – King, where King is the unit type. 
 



RezStream, Inc.  RezStream Booking Engine Quick Start Guide 

RezStream www.rezstream.com  Page #11 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

 

STANDARD DESCRIPTION 
When the RezStream Booking Engine is configured to make pre-assign reservations, the Internet 
guest enters arrival and departure dates and then views a list of available rooms.  This available 
rooms list displays the unit standard description.  The standard description is added in RezStream 
Professional by clicking Tools > Unit and Rate Setup > Individual Units.   
 

 
 

RATE PLAN LONG DESCRIPTIONS 

The RezStream Booking Engine can be configured to make reservations for unit types or specific rooms.  
With the RezStream Booking Engine configured to make reservations for unit types/rate plans, a long 
description can be added to each unit type/rate plan in RezStream Professional and then transferred to the 
RezStream Booking Engine.  The long description provides additional information about the type of 
accommodation being reserved.  Use the following steps to add a rate plan long description. 
 

1. From RezStream Professional, click Tools > Unit and Rate Setup. 
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2. From the Unit Groups tab on the Unit Setup screen, click the GDS/ODS Settings button. 
 

 
 

3. The GDS/ODS Setup window is displayed.  In the BE Unit Type Description field, enter a  
description for each unit type/rate plan that will be available to online guests via the RezStream 
Booking Engine and click the Close button. 
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4. The description entered in the GDS/ODS Setup window is transferred to the RezStream Booking 
Engine and displayed to online guests when availability is returned by unit type. 
 

 
 

INDIVIDUAL TAXES AND TAX CLASS GROUPINGS 

From the top toolbar in RezStream Professional, click Tools > Unit and Rate Setup and then select the 
Taxes, Discounts tab to verify that each Individual Tax and Tax Class Grouping defined in RezStream 
Professional should be uploaded to the RezStream Booking Engine. 
 

 

� Every individual tax and tax class grouping defined in RezStream Professional  
will be uploaded to the RezStream Booking Engine.  If there are individual taxes  
and/or tax class groupings defined that are no longer used, they should be deleted  
from RezStream Professional. 
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POINT OF SALE ITEMS 

Point of sale (POS) items can be sold as incidental charges or as a part of a package in the RezStream 
Booking Engine.  For example, an online guest can purchase gift shop items while making a room 
reservation.  Or, an adult breakfast may be included as part of a Music Festival package.  Use the following 
steps to make point of sale items available on the RezStream Booking Engine. 
 

1. From RezStream Professional, click Tools > Unit and Rate Setup and select the Packages tab (A) 
to access the Add/Edit POS Items button (B). 
 

 
 

2. Click the Add/Edit POS Items button to view a list of all POS items on the POS Inventory Setup 
screen.  For each POS item that will be available online, enter a checkmark in the Booking Engine 
Bookable Item field.  The category that the POS item is assigned to is also uploaded to the 
RezStream Booking Engine.  Categories are created from the Category Setup tab also located at 
the top of the POS Inventory Setup screen. 
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PACKAGES 

RezStream Professional packages can be uploaded to the RezStream Booking Engine.  Use the following 
steps to flag packages so that they are uploaded to the RezStream Booking Engine. 
 

1. From the RezStream Professional top toolbar, click Tools > Unit and Rate Setup. 
 

 
 

2. Click the Packages tab.  Individual packages that have been previously defined in RezStream 
Professional are listed in the Packages table. 
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3. The Packages table contains a Bookable column.  A checkmark in this column indicates that the 
package will be uploaded to the RezStream Booking Engine.  Use the steps below to add a 
checkmark in the Bookable field. 
 

a. Highlight a specific package in the Packages table. 
 

 
 

b. Click the Edit Package button on the lower left-hand side of the Unit Setup screen. 
 

 
 

c. The Edit Package window is displayed.  Enter a checkmark in the Bookable on Booking 
Engine field. 
 

 
 

d. Click the Save button.  A checkmark will now appear in the Bookable column for the Wine 
Tasting Festival in the Packages table.   
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NOTE ABOUT PACKAGE FIELDS 
Under the Packages tab on the Unit Setup screen in RezStream Professional, the following 
package fields are used to define what items are included in a package and how charges are 
applied. 
 

 
 
As of February 2007, the following fields are NOT uploaded from RezStream Professional to the 
RezStream Booking Engine. 
 

• Person Rate Type 3 (Todlr) 
• Person Rate Type 4 (Infnt) 
• Rate 

 

LETTERS 

Two guest confirmation letters are automatically uploaded from RezStream Professional to the RezStream 
Booking Engine. 
 

1. No Payment 
2. Deposit Paid 

 
Access these confirmation letters by clicking Tools > Letter Design on the top toolbar of RezStream 
Professional.   
 

 
 
Online confirmation letters may be customized to more appropriately reflect an online booking.  While some 
properties elect to create new confirmation letters for online bookings, others will use the same letters for 
online bookings as they use in RezStream Professional.  
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2.  UPLOAD REZSTREAM PROFESSIONAL DATA 

Once the settings in RezStream Professional have been verified using the steps outlined in the preceding 
section, the second step in taking your RezStream Booking Engine live is to upload RezStream Professional 
data to the RezStream Booking Engine.  The following information is uploaded directly from the RezStream 
Professional software. 
 

• Business Data 
• Rate Plans, Rate Names, and Rate Seasons 
• Unit Long Names and Standard Descriptions 
• Rate Plan Long Descriptions 
• Individual Taxes and Tax Class Groupings 
• Point of Sale Items 
• Packages 
• Letters 
• Reasons for Reservation 
• Referral Sources 

� Please contact the RezStream support desk if you have any questions about configuring 
RezStream Professional prior to uploading data to the RezStream Booking Engine. 

To upload RezStream Professional settings to the RezStream Booking Engine, obtain your passcode from 
RezStream support at 303-872-0220, launch RezStream Professional, and click: 
 
File > Online Availability Update > RezStream Booking Engine 3.0 > Setup > Configure Booking Engine. 
 

 
 
The “Enter Passcode?” window is displayed.  Click OK. 
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Enter your RezStream Booking Engine passcode and click the OK button. 
 

 
 
RezStream Professional settings are automatically transferred to the RezStream Booking Engine. 
 

 
 
The Complete window is displayed. 
 

 
 
The Complete window lists important information for logging into the RezStream Booking Engine Online 
Administrative Interface, including your property’s UserID and Password.  Click OK in the Complete window.   

� Make a note of the UserID and Password displayed in the Complete window.  This information 
is required for accessing the RezStream Booking Engine Online Administrative Interface.   
The Online Administrative Interface is used for completing settings that are specific to the 
RezStream Booking Engine. 

Next, occupancy is verified and RezStream Professional availability is synchronized with the RezStream 
Booking Engine. 
 

 

� The password assigned during the upload process can be changed when logging into the 
RezStream Booking Engine for the first time. 
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AUTO UPDATE 

After completing the initial RezStream Booking Engine configuration, turn on the Auto Update feature in 
RezStream Professional by clicking File > Online Availability Update > RezStream Booking Engine 3.0 > 
Auto Update. 
 

 
 
The Auto Update feature automatically synchronizes availability between RezStream Professional and the 
RezStream Booking Engine. 

� If you are running RezStream Professional in a network environment, Auto Update only needs  
to be activated on ONE computer.  RezStream Professional should be left open (or minimized) 
at ALL times on this computer in order to continuously receive RezStream Booking Engine 
reservations. 

UPLOADING REZSTREAM PROFESSIONAL CHANGES 

From time to time, you may want to change settings that were uploaded from RezStream Professional to the 
RezStream Booking Engine, for example, unit rates, taxes, or point of sale items.   You should ONLY make 
changes to these settings in RezStream Professional.  Once you have changed key information within 
RezStream Professional, you may then upload these changes to an existing RezStream Booking Engine 
account.  When these RezStream Professional configuration settings are changed, for example, a new 
Reason for Reservation is added, the change is made in RezStream Professional and then uploaded to the 
RezStream Booking Engine using the following RezStream Professional menu option.  
 
File > Online Availability Update > RezStream Booking Engine 3.0 > Verify Configuration Data. 
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After selecting the Verify Configuration Data option, RezStream Professional automatically creates a 
configuration file and uploads it to the RezStream Booking Engine. 
 

 
 
After transferring the configuration file to the RezStream Booking Engine, the Complete window is displayed 
and occupancy is synchronized between RezStream Professional and the RezStream Booking Engine. 
 

 

� RezStream recommends making a batch of changes in RezStream Professional and then 
uploading the batch to the RezStream Booking Engine.  Because occupancy is verified as part 
of the Verify Configuration process, as more and more reservations are added, it will take longer 
to complete the upload process. 

NOTE REGARDING CONFIRMATION LETTERS 
The “No Payment” and “Deposit Paid” confirmation letters are uploaded from RezStream 
Professional to the RezStream Booking Engine during the initial configuration ONLY.  They are 
NOT uploaded as part of the Verify Configuration Data utility described above.  Changes to letters 
that should be reflected in both RezStream Professional and the RezStream Booking Engine must 
be made twice, once in the RezStream Professional software and again in the RezStream Booking 
Engine Online Administrative Interface.   
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3.  ACCOUNT SETUP 

Once RezStream Professional data is uploaded to the RezStream Booking Engine, booking engine specific 
settings can be completed using the RezStream Booking Engine Online Administrative Interface.  Access 
the Online Administrative Interface by entering the following URL in your Internet Browser. 
 
http://www.rezstream.net/booking_engine/ 
(Please note there is an underscore between the words ‘booking’ and ‘engine.’)  
 
Login to the RezStream Booking Engine Online Administrative Interface. 
 

 
 
The first time you login to the RezStream Booking Engine Online Administrative Interface, you are prompted 
to change your password.  Enter a new password, confirm the password, and click the Change My 
Password link. 
 

 
 
After changing your password, the RezStream Booking Engine Online Administrative Interface home page  
is displayed.  The RezStream Booking Engine is configured sequentially, adding information to the Account 
section first, and then following with the Property section.  
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RezStream Booking Engine Account setup is organized into the following categories. 
 

1. Account Information 
a. Details 
b. Users 
c. Photos/Images/Media 
d. Amenities 
e. Sources 
f. Reasons 

2. Taxes 
a. Tax Groups  
b. Individual Taxes 

3. Point of Sale 
4. Packages 
5. Rate Plans/Unit Types 
6. Rate Names/Rate Seasons 
7. Reports 
8. Statistics/Tracking 
9. User Defined Fields 

 
A majority of the Account setup information is uploaded directly from RezStream Professional, including: 
 

1a. Account Information > Details (other than Primary & Secondary Contact) 
1e. Sources 
1f. Reasons 
2. Taxes 
3. Point of Sale 
4. Packages 
5. Rate Plans/Unit Types 
6. Rate Names/Rate Seasons 

 
This section will review each Account setup option and the information that is uploaded automatically  
from RezStream Professional.  In addition, it will provide steps for completing the setup options that are  
NOT uploaded directly from RezStream Professional, including: 
 

1c. Photos/Images/Media (Optional) 
1d. Amenities (Optional) 
9. User Defined Fields (Optional) 

� It is important to note that any information that is shared between RezStream Professional and 
the RezStream Booking Engine must be maintained in RezStream Professional.  Information that 
is updated in the RezStream Booking Engine Online Administrative Interface will NOT be 
transferred back to RezStream Professional. 
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ACCOUNT INFORMATION 

DETAILS 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Details link to display the Account Details form.  All of the information contained in 
this form is uploaded from RezStream Professional except: 
 

1. Primary Contact – Typically the property’s owner. 
 

2. Secondary Contact – One of the property’s managers. 

USERS 
Create a new user profile for each employee that will use the RezStream Booking Engine Online 
Administrative Interface.  Multiple users with similar or different account permission settings can 
access the Administrative Interface.  Permission level settings or roles grant full or limited access  
to key property information such as unit rates and policies.   
 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Users link.  The Account Administration > Users form is displayed.   
 

 
 

Click the Create New User button.  A blank User Details form is displayed.  There are two types of 
fields on the User Details form, data fields and drop-down fields.  Manually enter data in the data 
fields.  For the drop-down fields, click the down arrow in the field to display a list of options to 
choose from.  Complete the form for the new user and click the Save User button.   
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A description of each field in the User Details form is included in the following table. 
 

FIELD DESCRIPTION 

First Name Enter the user’s first name. 
Last Name Enter the user’s last name. 
Username Enter a unique name that this user will use when logging into the 

RezStream Booking Engine Online Administrative Interface. 
Password Enter the password the person will use when logging into the 

RezStream Booking Engine Online Administrative Interface. 
Confirm Enter the password a second time. 
Email  Enter the user’s email address. 
User Role If the user should have access to the Account menu, set the user role 

to Account.  To restrict the user from seeing the Account menu, set the 
user role to Property. 

Permissions Users with Administrator permissions are allowed to add other users.  
User Must Change 
Password? 

If this box is checked, the user must change their password the first 
time they login to the RezStream Booking Engine Online 
Administrative Interface. 

 

PHOTOS/IMAGES/MEDIA (OPTIONAL) 
Images are NOT uploaded to the RezStream Booking Engine from RezStream Professional.  
Images can be used to entice Internet guests to book reservations at your property.  Images are 
uploaded directly to the RezStream Booking Engine and assigned to one of the image categories 
listed in the table below.   

 
CATEGORY DESCRIPTION 

NoCategory A photo that has been uploaded, but not currently in 
use. 

PropertyOnly A photo of the property, a room type, or a common 
guest area. 

UnitOnly A photo of a specific accommodation. 
PointofSaleOnly A photo of a point of sale item. 

 

� Prior to uploading photos, the photos must be digitized and saved as .jpg or .gif files. 

Use the following steps to upload images in the RezStream Booking Engine Online Administrative 
Interface. 

 
1. Click the Account > Account Information > Photos/Images/Media link. 

 
2. From the Account Administration > Images link, click the Add New Photo button. 

 
3. The Photo Details form is displayed.  Enter a description for the image and click the 

Browse button to locate the image on your local drive or network.  Use the “This Photo 
Applies Only to This Category” drop-down field to specify a photo category (NoCategory, 
PropertyOnly, UnitOnly, or PointofSaleOnly) from the list. 
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4. Click the Upload Photo button. 
 

AMENITIES (OPTIONAL) 
Amenities are NOT uploaded from RezStream Professional to the RezStream Booking Engine.   
In the RezStream Booking Engine, amenities can be used by Internet guests when searching for 
rooms or for describing the property as a whole.  Amenities that help guests search for rooms are 
called searchable amenities.   
 
For example, an Internet guest at a beachfront property may be looking for a room with an “Ocean 
View.”  In this example, the term “Ocean View” is a searchable unit level amenity that will allow a 
guest to find accommodations with an “Ocean View.”   
 
Amenities that describe the property as a whole are known as standard amenities.  An example of 
a standard amenity is a hotel’s pool as all guests have access to this amenity. 

� Amenities that describe the property as a whole or an individual unit will be created in this step. 

Use the following steps for adding a new amenity that will be assigned to either the property as a 
whole or a specific unit. 
 

1. In the RezStream Booking Engine Online Administrative Interface, click the  
Account > Account Information > Amenities link. 
 

2. The Account Administration > Amenities form is displayed.  Click the New Amenity button. 
 

3. The Amenity Details form is displayed.  Enter a description for the amenity and click the 
Save Amenity button. 
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4. The new amenity is displayed in the amenity grid. 
 

 
 

5. To add the next amenity, click the New Amenity button and repeat step 3.   

SOURCES 
Referral sources are defined in RezStream Professional by clicking Tools > List Edit and selecting 
the Source/Reason tab.   
 

 
 

Entering a checkmark in the Bookable column makes the referral source available when guests 
book accommodations through the RezStream Booking Engine. 
 
Referral sources defined in RezStream Professional and marked as Bookable are uploaded to the 
RezStream Booking Engine via the configuration upload.    
 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Sources link to view referral sources uploaded from RezStream Professional. 
 

 

� Any changes to Referral Sources MUST be made through RezStream Professional.  After making 
changes to referral sources, upload the changes to the RezStream Booking Engine by clicking  
File > Online Availability Update > RezStream Booking Engine 3.0 > Verify Configuration Data. 
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REASONS 
The reasons for reservation list is defined in RezStream Professional by clicking Tools > List Edit 
and selecting the Source/Reason tab.   
 

 
 

Entering a checkmark in the Bookable column makes the reason for reservation available when 
guests book accommodations through the RezStream Booking Engine. 
 
The reasons for reservation list defined in RezStream Professional is uploaded to the RezStream 
Booking Engine via the configuration upload.    
 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Reasons link for viewing reasons for reservation. 
 

 

� Any changes to the Reasons for Reservation list MUST be made through RezStream Professional.  
After making changes to the reasons for reservation list, upload the changes to the RezStream 
Booking Engine by clicking File > Online Availability Update > RezStream Booking Engine 3.0 > 
Verify Configuration Data. 
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TAXES 

Taxes are configured in RezStream Professional by clicking Tools > Unit and Rate Setup and selecting the 
Taxes, Discounts tab.  Individual taxes defined in RezStream Professional are also called individual taxes 
when they are transferred to the RezStream Booking Engine.  Tax class groupings defined in RezStream 
Professional are renamed tax groups when they are transferred to the RezStream Booking Engine. 
 
From the RezStream Booking Engine Online Administrative Interface, view individual taxes and tax groups 
by clicking the Account > Taxes > Manage Taxes link and selecting either option 1 (Manage Your Individual 
Taxes) or option 2 (Manage Tax Groups). 
 

 

� Any changes to individual taxes or tax class groupings (tax groups) MUST be made through 
RezStream Professional.  After making changes to individual taxes or tax class groupings in 
RezStream Professional, upload the changes to the RezStream Booking Engine using the Verify 
Configuration Data utility.  To reduce processing time, upload changes in a batch. 

� There is not an action item to complete in this step.  Individual taxes and tax groups are 
automatically uploaded from RezStream Professional to the RezStream Booking Engine during 
the configuration upload. 

POINT OF SALE (OPTIONAL) 

Point of Sale (POS) items and POS categories are uploaded from RezStream Professional to the 
RezStream Booking Engine via the configuration upload.  POS items and categories are then accessed in 
the RezStream Booking Engine Online Administrative Interface by clicking Account > Point of Sale. 

� Any changes to POS items or categories MUST be made through RezStream Professional.   
After making changes to POS items or categories in RezStream Professional, upload the 
changes to the RezStream Booking Engine using the Verify Configuration Data utility.  To 
reduce processing time, upload changes in a batch. 
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PACKAGES (OPTIONAL) 

Packages that are flagged as “Bookable” in RezStream Professional (Tools > Unit and Rate Setup > 
Packages) are uploaded to the RezStream Booking Engine. 
 

 
 
Packages are accessed in the RezStream Booking Engine Online Administrative Interface through the 
Account > Packages link. 
 

 
 
After clicking the Packages link, the Package Configuration form is displayed.  Here, a list of all packages 
uploaded from RezStream Professional is displayed.  All packages are listed along with a “+” sign.  Clicking 
the “+” sign displays individual POS items assigned to a package. 
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Clicking an individual POS item displays details about the item on the Package Item Detail form. 
 

 
 

� There is not an action item to complete in this step.  Simply confirm that the packages uploaded 
from RezStream Professional to the RezStream Booking Engine are displayed correctly. 

� Any changes to packages MUST be made through RezStream Professional.  After making 
changes to packages in RezStream Professional, upload the changes to the RezStream Booking 
Engine by clicking File > Online Availability Update > RezStream Booking Engine 3.0 > Verify 
Configuration Data. 

 

RATE PLANS/UNIT TYPES 

In RezStream Professional, unit types/rate plans are configured by clicking Tools > Unit and Rate Setup and 
selecting the Unit Rate Plans tab.  All unit types/rate plans defined in RezStream Professional were 
previously uploaded to the RezStream Booking Engine via the configuration upload.  Once uploaded, unit 
types/rate plans can be viewed in the RezStream Booking Engine Online Administrative Interface by clicking 
the Account > Rate Plans/Unit Types link.   
 
The Rate Plan/Unit Types form is displayed.  Here, each rate plan is listed.   
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Click the edit icon ( ) associated with a specific rate plan/unit type to view its unit details, amenities,  
or photos. 
 

 

� The information displayed in the Unit Details tab (above) is uploaded from RezStream 
Professional.   

Click the Amenities tab to assign unit type amenities.  Enter a checkmark next to the amenities that describe 
the selected unit. 
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In order for Internet guests to become familiar with a property’s unit types (King, Queen Queen, Suite),  
the Photos tab can be used to assign an image to a unit type.  Only those images uploaded using the  
Account > Account Information > Photos/Images/Media link can be assigned to a unit type.  By putting a 
checkmark in the box next to “Rooms with a King Bed,” this photo will be assigned to the selected unit type 
(King). 
 

 
 
With photos assigned to unit types, and the RezStream Booking Engine configured to make reservations  
for unit types (as opposed to individual rooms), a camera icon is displayed on the Select Room page.  This 
Select Room page is displayed to Internet guests after they enter desired arrival and departure dates. 
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When an Internet guest clicks the camera icon, the unit type photo is displayed. 
 

 

� If your property is planning on guests booking individual units via the RezStream Booking 
Engine (as opposed to unit types), no action is required in the Photos tab. 
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RATE NAMES/RATE SEASONS 

In RezStream Professional, rate names and seasonal rates are configured by clicking  
Tools > Unit and Rate Setup and selecting the Unit Rate Plans tab.  All rate names and seasonal rates 
defined in RezStream Professional were previously uploaded to the RezStream Booking Engine via the 
configuration upload.  Once uploaded, rate names and seasonal rates can be viewed in the RezStream 
Booking Engine Online Administrative Interface by clicking the Account > Rate Names/Rate Seasons link.   
 
To view rate names, click the “+” associated with a specific unit type/rate plan. 
 

 

 
 
To view rate seasons, click the “+” associated with a rate name. 
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Clicking a specific rate season lists its corresponding Rate Season Details form. 
 

 
 

� There is not an action item to complete in this step.  Simply confirm that rate plans, rate names, 
and seasonal rates uploaded from RezStream Professional to the RezStream Booking Engine 
are displayed correctly. 

� Rates for dates in the past are NOT uploaded from RezStream Professional to the  
RezStream Booking Engine. 

� Any changes to rate plans, rates names, or rate seasons MUST be made through RezStream 
Professional.  After making changes to rate information in RezStream Professional, upload the 
changes to the RezStream Booking Engine by clicking File > Online Availability Update > 
RezStream Booking Engine 3.0 > Verify Configuration Data. 

REPORTS 

There are three reservation reports included with the RezStream Booking Engine. 
 

1. Reservation Detail by Account (Confirmed Reservations) 
2. Account Summary (Confirmed Reservations) 
3. Reservation Requests (Non-Confirmed) 

 
To run a report, use the RezStream Booking Engine Online Administrative Interface Account > Reports link 
and select the appropriate report radio button (A).  Enter start and end reservation dates from drop-down 
calendars (B), and click the Display Report button (C). 
 

 

� Adobe Acrobat Reader is required for viewing Account Reports.  The Adobe Acrobat Reader can 
be downloaded free of charge from the Adobe website – www.adobe.com. 
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STATISTICS/TRACKING 

Use the RezStream Booking Engine Online Administrative Interface Account > Statistics/Tracking link to run 
booking engine reports.  These reports are broken down into three categories, General Visitor Information, 
Financial, and Online Reservations. 
 

 
 
To print a report, simply click the appropriate link.  In the example below, the General Visitor Information > 
Browser Types report has been selected.   
 

 
 

� For additional information on how RezStream can create marketing plans that will generate a 
guaranteed increase in online revenue, please visit http://www.rezstream.com/marketing.htm  
to view more information on RezStream’s new product line: RezStream Website Design, Hosting, 
and Promotion. 
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USER DEFINED FIELDS 

If your property has customized RezStream Professional to track user defined fields in the Contact Data 
screen, this same information can be collected from online guests while they are making reservations.   
For example, assume your property has configured RezStream Professional to track Car License numbers.  
This information is collected during the reservation process and then a “Parking Report” is generated for  
in-house guests.  The customization of the user defined field is made in RezStream Professional by clicking  
Tools > List Edit > Labels. 
 

 
 
In our example, if we wanted to keep track of a guest’s license plate number in the Contact Data screen,  
one option is for the reservationist to enter the car license under the Custom Notes field. 
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Another option would be to prompt the online guest for the same information.  Use the following steps to 
create the user defined field in the RezStream Booking Engine. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click Account > User Defined 
Fields. 
 

2. Click the New User Defined Field button. 
 

 
 

3. Enter a display label description.  Note that this label must exactly match the text entered in 
RezStream Professional’s Tools > List Edit > Labels field. 
 

 
 

4. If this user defined field will be required for the online guest to complete when making a 
reservation, enter a checkmark next to Required Field. 
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5. To make the new user defined field active, highlight the “0Hidden” text (A) in the  
Available User Defined Fields box and click the right arrow button (B). 
 

 
 
During the online reservation process, the user defined field, Car License, now displays on the Guest 
Information page. 
 

 

� The information entered in the user defined field (Car License) is then transferred to  
RezStream Professional along with the online reservation. 

 
Upon completing the Account setup menu, you are now ready to proceed to Property setup. 
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4.  PROPERTY SETUP 

The Property setup menu can be used for configuring the RezStream Booking Engine for multiple 
properties.  For example, a group of three related properties owned by the same company would be 
configured under one account.  However, information that is unique to each individual property would be 
defined in the Property setup menu.  For example, while cancellation policies and deposit rules are the same 
for all three properties, guest confirmation letters will be unique to each property due to different property 
addresses, directions, and amenity listings.  These changes are handled in the Property setup section of the 
RezStream Booking Engine. 

� For companies configuring a single property in the RezStream Booking Engine, the Account and 
Property setup menus have a one-to-one correlation.   

This section takes you through the Property setup menu for a single property.  The variance for multiple 
property situations is that a unique property level configuration is created for each specific entity. 
 
This section will take you through the Property setup menu for our sample property.  The Property menu is 
organized in the order in which forms should be completed, beginning with Property Information and ending 
with Website Availability Calendars.    
 

 

� As of February 2007, the Community Membership feature is not fully implemented and there is 
no action item to complete under this heading. 
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PROPERTY INFORMATION 

The RezStream Booking Engine Online Administrative Interface Property > Property Information link is 
organized into six tabs, Details, Finance Settings, Terms & Conditions, Policies, Photos, and Amenities.   
 

 
 
For companies with multiple properties, this property-specific information form will be completed for each 
individual property.   

PROPERTY DETAILS 
The Details tab is used to define specific property information, including: 
 

• Business Name 
• Description 
• Address and Phone Numbers 
• Property Photo 
• Property Logo 
• Contact Information 
• Email and Web Address 
• Property Type (Bed and Breakfast, Hotel, Motel, Lodge, Cabins, etc.) 
• Desktop Software  
• ODS Property Code  
• Detailed Property Description 
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Use the following steps to complete the Property Details form. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 
Property Information > Property Details link.  Alternatively, click the Property > Property 
Information link and select the Details tab.  
 

2. Complete the Property Details form.  A completed form is displayed above.  All fields on 
the Property Details form were previously defined in the Account > Account Information > 
Details form and automatically transferred to the Property > Property Details form, except: 
 

a. Description 
b. Property Photo 
c. Property Logo 
d. Primary Contact 
e. Secondary Contact 
f. BCC Email 
g. Property Type 
h. Date Format 
i. Desktop Software 
j. ODS Property Code 
k. Detailed Property Description 

 
3. After completing these fields, click the Save Property Details button. 

FINANCE SETTINGS 
The Property > Property Information > Finance Settings link is used to specify billing contact 
information and the credit card used for deducting RezStream commissions for online reservations.   

Add/Edit Finance Settings 
Use the following steps for completing the Billing Information form.   
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Property Information > Finance Settings link.  Alternatively, click the 
Property > Property Information link and select the Finance Settings tab.  
 

2. The Billing Information form is displayed.  Complete the following fields and then 
click the “Save Finance Details” button. 
 

FIELD  DESCRIPTION 

Billing Name Enter the property’s billing contact. 
Billing Address Enter the billing contact’s street address. 
Address 2 PO Box or additional address information. 
City Billing city 
State Billing state 
Zip Billing zip 
Billing Phone Number Billing phone number 
Credit Card Number Enter the credit card number that will be used to pay 

commissions for RezStream Booking Engine 
reservations. 

Expiration Month Credit card expiration month 
Expiration Year Credit card expiration year 
ECX Login ID Enter the FNP merchant account login ID required to 

process transactions against the property’s merchant 
account.  

ECX Transaction Key Enter the transaction key required to process 
transactions against the property’s merchant account.   
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TERMS/CONDITIONS 
A detailed terms & conditions statement can be displayed during the online booking process.  After 
an Internet guest enters his personal and billing information, a hyperlink to the property’s terms & 
conditions is displayed.   
 

 
 
If the Internet guest clicks the hyperlink, the property’s terms & conditions are displayed. 
 

 
 

These terms & conditions are entered using the following steps. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 
Property Information > Terms/Conditions link.  Alternatively, click the Property > Property 
Information link and select the Terms & Conditions tab. 
 

2. Enter a detailed text message in the HTML editor screen describing your property’s terms 
& conditions and click the Save HTML button. 

� Use the buttons in the HTML editor to apply special formatting (bold, underline, italics, font 
color, font type, etc.) to customize the look of your property’s terms & conditions statement. 
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RESTRICTIONS 
Property restrictions are displayed to guests making reservations online under the Policies section 
of the Reservation Details form. 
 

 
 
Restrictions are added using the following steps. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 

Property Information > Restrictions link.  Alternatively, click the Property > Property 
Information link and select the Policies tab. 

 
2. Enter a detailed text message in the HTML editor screen describing your property’s 

restrictions and click the Save HTML button. 

� Use the buttons in the HTML editor to apply special formatting (bold, underline, italics, font 
color, font type, etc.) to customize the look of your property’s restrictions statement. 

PHOTOS/IMAGES/MEDIA 
For companies that accept Internet bookings for multiple properties through the RezStream 
Booking Engine, a property photo can be assigned using the Property > Property Information > 
Photos/Images/Media link.  Alternatively, click the Property > Property Information link and select 
the Photos tab. 
 
The photo assigned in this step can help Internet guests become acquainted with the property prior 
to making the reservation.  After clicking the Photos/Images/Media link, enter a checkmark next to 
the previously uploaded image that represents the current property. 
 

 

� Remember to click the Save Property Photos button when finished. 
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AMENITIES 
For companies that are configuring multiple properties for use with the RezStream Booking Engine, 
amenities can be used to describe property features and differentiate properties.  All amenities, 
regardless of property, are defined using the RezStream Booking Engine Online Administrative 
Interface Account > Account Information > Amenities link.  The Property > Property Information > 
Amenities link is then used to assign specific amenities to their respective property.   
 
By entering a checkmark next to an amenity in the Property > Property Information > Amenities 
link, property-wide amenities are marked as searchable.  With searchable property-wide amenities, 
Internet guests are able to find a property with specific amenities (i.e. – a Heated Pool).   

� For companies configuring a single property for use with the RezStream Booking Engine, there 
is no action required in the Property > Property Information > Amenities link. 

Assign a Property Level Amenity 
Use the following steps for assigning property level amenities in the RezStream Booking 
Engine. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the 

Property > Property Information > Amenities link.  Alternatively, click the Property 
> Property Information link and select the Amenities tab. 
 

2. All amenities previously defined in the RezStream Booking Engine Account setup 
are displayed.  To assign an amenity to the active property (the one you are 
currently configuring), enter a checkmark next to its description.  By entering a 
checkmark, the amenity is automatically flagged as “searchable.”   
 

 

� See the Property > Amenity Searchability section for information about making amenities  
non-searchable. 

If a company listed several properties through the RezStream Booking Engine with different property 
level amenities, it would help to flag certain amenities as searchable.   
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LETTERS 

Two guest confirmation letters are automatically uploaded from RezStream Professional to the RezStream 
Booking Engine during the initial configuration process. 
 

1. No Payment 
2. Deposit Paid 

 
After configuring the RezStream Booking Engine, letters can be viewed and edited if desired by clicking the 
Property > Letters link and selecting a letter.   

� The RezStream Professional “No Payment” letter is uploaded to the RezStream Booking Engine 
and named “Reservation Request.”  The RezStream Professional “Deposit Paid” letter is 
uploaded to the RezStream Booking Engine and named “Reservation Confirmation.” 

� The two confirmation letters are ONLY uploaded when the RezStream Booking Engine is initially 
configured.  They are NOT uploaded as part of the Verify Configuration Data utility (see page 18).  
Changes to letters that should be reflected in both RezStream Professional and the RezStream 
Booking Engine must be made twice, once in the RezStream Professional software and again in 
the RezStream Booking Engine Online Administrative Interface.   

BOOKING ENGINE SETTINGS 

The Booking Engine Settings link on the Property menu is the gateway for defining how the RezStream 
Booking Engine reacts when an Internet guest makes an online booking.  The categories for configuring the 
RezStream Booking Engine Settings are listed below. 
 

• Guest Payment Settings 
• Design Header 
• Design Footer 
• Reservation Defaults 
• Guest Tracking 
• Style Reservation Pages 
• Reservation Behavior 
• Property Management/Owner Options 

� When configuring the RezStream Booking Engine for the first time, it is important to work through 
the specific default settings in each main category of Booking Engine Settings, completing each one 
so that the RezStream Booking Engine is configured to meet your property’s needs. 



RezStream, Inc.  RezStream Booking Engine Quick Start Guide 

RezStream www.rezstream.com  Page #48 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

 

GUEST PAYMENT SETTINGS 
From the RezStream Booking Engine Online Administrative Interface, click Property > Booking 
Engine Settings > Guest Payment Settings to define: 
 

1. How the RezStream Booking Engine reacts when a customer payment is rejected. 
2. Accepted forms of payment at the property. 
3. Online deposit requirements. 

When Customer Payment is Rejected 
When an Internet guest makes an online reservation, the RezStream Booking Engine can 
be configured to require a payment.  If the Internet guest’s credit card is rejected, the 
RezStream Booking Engine can react in one of four ways. 
 

1. The reservation is displayed on the Daily screen in RezStream Professional as a 
“Reservation No Payment” reservation.  The Internet guest receives a 
Reservation Request email confirmation. 

 
2. The reservation is processed as a confirmed booking but marked as a 

reservation with a balance due.  It is the property’s responsibility to contact the 
guest and process a valid deposit.  In this scenario, availability is updated for the 
requested dates and a room IS deducted from inventory.  The guest receives a 
Reservation Confirmation email. 
 

3. The reservation is NOT processed.  However, the property’s primary contact is 
notified via email that the Internet guest attempted a booking. 
 

4. The reservation is NOT processed.  The Internet guest is prompted to submit a 
valid form of payment. 

Accepted Forms of Payment 
Use the Accepted Forms of Payment form for defining the types of online payment 
accepted at the property.   
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Online Booking Deposits Setup 
The Internet guest can be required to submit a deposit while booking a reservation.   
There are several online deposit options available.  These options are stored in the 
“Online Booking Deposits Setup” section.  Select the desired online deposit radio button 
and enter the appropriate percentage or dollar amount in the field circled below.   
 

 
 
In our example, 100% of the first day’s rate is required as a deposit. 

DESIGN HEADER/FOOTER 
From the RezStream Booking Engine Online Administrative Interface, click Property > Booking 
Engine Settings > Design Header or Design Footer to customize the RezStream Booking Engine 
header or footer for your property.  Formatted text, hyperlinks, and graphics can be added to the 
RezStream Booking Engine’s header and/or footer sections. 
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The header and footer sections are customized using the HTML editor.   
 

 
 
The HTML editor can be used like any word processing program.  Text is entered and then 
formatted using the font type and font size drop-downs, in addition to the bold, italics, underline, 
alignment, bullet/numbering, and font color tools. 
 

 
 
In addition to these tools, graphics and hyperlinks can be added to the RezStream Booking 
Engine’s header and footer sections using the Insert Image and Add Hyperlink buttons on the 
toolbar. 
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RESERVATION DEFAULTS 
The following settings are stored in the Property > Booking Engine Settings > Reservation Defaults 
tab. 
 

1. The setting that determines how the RezStream Booking Engine reacts when an Internet 
guest searches for a room and there are no rooms available. 

2. Settings for the default number of adults, children, and length of stay. 
3. The setting that defines the maximum number of days, weeks, months, or years in the 

future in which online bookings will be accepted. 
4. The minimum number of days (from the current date) in which online reservations are 

accepted. 
5. The setting that determines how reservation sources & reasons will be selected or 

assigned to online bookings. 
6. The setting that determines the amount of detail displayed to guests when viewing 

reservation charges online. 

When No Availability is Returned 
The following options are available when an Internet guest searches for a room during 
sold out dates.  From the RezStream Booking Engine Online Administrative Interface, 
choose one of these four options that are listed under Property > Booking Engine Settings 
> Reservation Defaults > When No Availability is Returned. 
 

OPTION DESCRIPTION 

Do Nothing The Internet guest only sees that there are no 
rooms available.  The guest must then search for a 
room using different arrival and departure dates. 

Display the Following Message A message can be entered that will display when 
an Internet guest searches for a room during a sold 
out period.  When this option is selected, a text box 
is displayed in the “When No Availability is 
Returned” form.  Use the text box prompt for 
entering a “sold out” message. 

Display the Following Message & 
Send Me an Email with the 
Guest’s Contact Info. 
 
 
 

With this option selected, a “sold out” message can 
be entered in the text box.  This message is 
displayed when a guest searches for a room during 
sold out dates.  In addition to displaying the sold 
out message, the guest’s contact information is 
emailed to the property contact. 

Display the Following Message 
and Add to Wait List (RezStream 
Users Only) 

As with the previous setting, a “sold out” message 
can be entered in the text box.  This message is 
displayed when a guest searches for a room during 
sold out dates.  In addition to displaying the sold 
out message, the guest is added to the wait list for 
the requested arrival and departure dates.  
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� If any of the “Display the Following Message” options are selected, a field appears where a 
detailed text message can be entered.   

 

 

Online Booking Defaults 
The Internet guest’s first step in booking an online reservation is to enter arrival and 
departure dates along with the number of adults and children in the party.  This 
information is entered in the Check Availability form.   
 

 
 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings > Reservation Defaults > Online Booking Defaults to set the 
default number of adults, the default number of children, and the default length of stay 
(nights).  The maximum stay length (nights) is also specified on the Online Booking 
Defaults form. 
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Max. Time in the Future to Accept Reservations 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings > Reservation Defaults > Max. Time in the Future to Accept 
Reservations to define the amount of time in the future in which online bookings will be 
accepted.  The number of days, weeks, months, or years is specified by selecting the 
corresponding radio button. 

Min. Time from Current Date to Accept Reservations 
In order to reduce confusion at the front desk, a property can elect to restrict online 
reservations for guests arriving on the current date, or guests arriving one or two days 
from the current date.  This setting is defined in the RezStream Booking Engine Online 
Administrative Interface by clicking the Property > Booking Engine Settings > Reservation 
Defaults > Min. Time from current date to Accept Reservations heading. 

Sources/Reasons 
Sources are used for determining how Internet guests found out about your property.  
Reasons describe why an Internet guest is visiting your property.  When used effectively, 
sources and reasons can identify successful advertising campaigns and profitable market 
segments.     
 
There are three options available for determining how the RezStream Booking Engine 
handles sources/reasons for online bookings.  This setting is accessed by clicking 
Property > Booking Engine Settings > Reservation Defaults > Sources/Reasons. 
 

1. Allow My Guests to Choose a REASON (or SOURCE).  Using this option, 
the Internet guest is prompted for how they found out about the property 
and why they are visiting.  However, with this option, the Internet guest is 
not required to select a SOURCE or REASON. 
 

2. Force My Guests to Choose a REASON (or SOURCE).  Force the Internet 
guest to select a source and reason.  With this option, the Internet guest 
cannot bypass these fields. 
 

3. Use this REASON (or SOURCE) for all online bookings.  With this radio 
button selected, the drop-down list becomes active and a 
SOURCE/REASON can now be selected.  This SOURCE/REASON will 
be assigned to every RezStream Booking Engine reservation without 
prompting the guest for information. 

� Sources & reasons are uploaded from RezStream Professional to the RezStream Booking Engine. 

Guest-View Invoice Format 
The RezStream Booking Engine’s invoice can be customized based on the amount of 
detail that is displayed.  Guest invoices, based on estimated charges, are displayed during 
the online booking process. 
 
There are three guest invoice options, described below. 

1. Line Item Summary - each charge is displayed on the guest invoice. 
2. Daily Summary - the guest views an invoice that sub-totals charges by day. 
3. Reservation Summary - the guest invoice displays one total for the entire 

reservation. 
 
From the RezStream Booking Engine Online Administrative Interface, select an invoice 
format by clicking Property > Booking Engine Settings > Reservation Defaults > Guest-
View Invoice Format. 
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GUEST TRACKING 
There are several options for tracking guest activity on your website and the RezStream Booking 
Engine.  RezStream offers tracking through the RezStream Tracker™. 

RezStream Tracker Settings 
The RezStream Tracker™ can be used to accumulate a host of statistics about visitor 
traffic on your website.  This feature tracks the amount of time visitors spend on each web 
page as well as how much time they spend in the RezStream Booking Engine.  In 
addition, statistics can be generated that can help determine when guests are abandoning 
the online reservation process.  This information can help you make changes to the 
RezStream Booking Engine in order to generate more online revenue. 

 
For additional information on the RezStream Tracker™, please contact RezStream sales at  
866-360-8210. 
 

STYLE RESERVATION PAGES 
The RezStream Booking Engine’s background and default font colors, font style, and font size can 
be customized in the Style Reservation Pages link.  Use the following steps for setting these 
defaults. 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Style Reservation Pages tab. 
 

3. In the Page Settings form, set the following options. 
A. Select a default page background color from the drop-down menu.  After 

selecting a color, a preview (A) is displayed next to the drop-down list.  
Use the same procedure for selecting the default font color.   
 

B. Select a font from the drop-down menu (B). 
 

C. Set a font size from the drop-down menu (C). 
 

 
 

4. Click the Save button. 
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RESERVATION BEHAVIOR 
The reservation behavior settings control several RezStream Booking Engine settings including 
how availability will be returned, which room rates will be displayed to online guests, whether or not 
packages and point of sale items will be sold online, and defaults for date and currency displays. 

Availability Options 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the Availability 
Options heading, there are three options that define how the RezStream Booking Engine 
displays availability.  
 

 
 
The RezStream Booking Engine default setting is to display availability by individual unit.  
With this option selected, the Internet guest enters arrival and departure dates.  Next, a list 
of specific available individual rooms is displayed. 
 

 
 
With the second option selected, By Unit Type (Rate Plan), a form displaying a list of 
available unit types (rate plans), not a specific room number or room name, is displayed 
after the guest enters arrival and departure dates. 
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� If your property intends to use this second option, rate plans should describe room types.   
With descriptive rate plans, an Internet guest making a reservation via the RezStream Booking 
Engine will be able to easily identify the types of accommodations available at your property. 

The third option, Allow my Guests to Choose, displays two additional radio buttons on the 
Check Availability form allowing guests to specify if they are booking “One Room Only” or 
“Multiple Rooms.” 
 

 
 

Guest Rate Selection 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the Guest Rate 
Selection heading, there are two options for displaying rates to Internet guests using the 
RezStream Booking Engine.   
 

 
 
With the first option selected, Allow RezStream to choose my online rate, the first rate 
defined in the RezStream Professional Unit Rate Plans window (Tools > Unit and Rate 
Setup) is displayed to Internet guests during the reservation process.   
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In the example below, the Rack rate name and corresponding seasonal rates would be 
displayed to Internet guests. 
 

 
 
The second option, Allow my guests to select from all ‘bookable’ rates, gives Internet 
guests a choice of online rates.   
 

 
 
With this option selected, guests are able to select from all Bookable rates.  In our 
example, Internet guests would see both the Rack and AAA rate names and their 
corresponding seasonal rates.   
 

 
 
A sample Reservation Information page is displayed below.  The Optional Rates drop-
down field is now active and can be utilized by online guests in the Available Rate  
Options screen. 
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Make the Following Types of ‘Bookable’ Items Available Online 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab to determine whether or 
not packages and point of sale items are available for Internet guests to book/purchase 
via the RezStream Booking Engine. 
 
To make a bookable item available online, enter a checkmark next to the appropriate item. 

 

 
 
With point of sale items checked on, the “Miscellaneous Merchandise” section is included 
when an online guest is booking a reservation. 
 

 
 
The tabs in the Miscellaneous Merchandise section represent the different RezStream 
Professional point of sale categories.  Each point of sale item flagged as Bookable in 
RezStream Professional displays in the RezStream Booking Engine Miscellaneous 
Merchandise section. 
 
Our example includes a point of sale category for “Event Tickets.”  Clicking this tab 
displays all event ticket point of sale items that have been uploaded to the RezStream 
Booking Engine. 
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� For additional information about online packages, please see the point of sale section under the 
Account setup menu. 

Date Format 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the Date Format 
heading, specify the RezStream Booking Engine’s default date format. 
 

 

View Currency In 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the View 
Currency In heading, specify the RezStream Booking Engine’s default currency display.   
 

 
 
The default currency display is US Dollars.  To select a different currency display, select 
the Native Currency radio button and use the drop-down list to select the appropriate 
currency option. 

PROPERTY MANAGEMENT/OWNER OPTIONS 
RezStream Property Management customers can create logins for individual property owners to 
access the RezStream Booking Engine Online Administrative Interface.  Owners then have the 
ability to do one or all of the following: 
 

• View Availability 
• View Invoices 
• Make Reservations 
• View Guest Information 
• Select Rates for Reservations 

� Hotel properties that do not have individual unit owners can skip this step. 
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Use the following steps to give individual unit owners access to the RezStream Booking Engine 
Online Administrative Interface. 

 
1. Click Account > Account Information > Users. 

 

 
 

2. Click the Create New User button. 
 

3. Complete the User Details form for each individual unit owner by entering the owner’s first 
name, last name, username, password, and email. 
 

 
 

4. In the user role drop-down list, select unit owner. 
 

 
 
 
 



RezStream, Inc.  RezStream Booking Engine Quick Start Guide 

RezStream www.rezstream.com  Page #61 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

 

5. Use the permissions drop-down list to assign access rights to the owner.   
 

 
 
A table that explains the Permission level settings can be viewed by clicking Property > 
Booking Engine Settings > Property Management/Owner Options. 
 

 
 

6. Click the “User Must Change Password” check box if the owner should change their  
password the first time they log into the RezStream Booking Engine Online Administrative 
Interface. 
 

 
 

7. Enter a checkmark next to this owner’s unit. 
 

8. Click the Save User button. 
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The owner can now login to the RezStream Booking Engine Online Administrative Interface.   
 

 
 
The Unit/Room Administration page specific to this owner is displayed.   
 

 
 

Here, the owner can click the edit icon ( ) to view their unit’s availability. 
 

 

� The functions available to an owner once logged into the RezStream Booking Engine Online 
Administrative Interface will vary based on the permissions level assigned in step #5 above. 
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UNITS/ROOMS  

The Property > Units/Rooms > Administration and Property > Units/Rooms > Black-Out Wizard links are 
used to view room details, assign unit amenities, assign unit photos, and specify black-out units so that 
those rooms cannot be booked online via the RezStream Booking Engine during out of service dates. 
 

 

ADMINISTRATION 
Units are added, edited, and deleted in RezStream Professional by clicking Tools > Unit and Rate 
Setup and selecting the Individual Units tab.   

 

 

 

 
 

The information entered in the Individual Units window in RezStream Professional is transferred to 
the RezStream Booking Engine via the initial configuration upload. 
 
After the initial configuration upload, login to the RezStream Booking Engine Online Administrative 
Interface and click the Property > Units/Rooms > Administration link to view unit details, assign unit 
level amenities, assign unit photos, and view unit availability.  This information will be accessed via 
four tab headings: Unit Details, Amenities, Photos, and Availability. 
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Unit Details 
After clicking Property > Units/Rooms > Administration, a table containing basic 
information about each unit is displayed.  View specific unit details by clicking the 

appropriate edit icon ( ). 
 

 
 
After clicking the edit icon, the Unit Details form is displayed.  This form contains the 
information previously entered in RezStream Professional. 

 
REZSTREAM BOOKING ENGINE REZSTREAM PROFESSIONAL 

(PROPERTY > UNITS/ROOMS > ADMINISTRATION) (TOOLS > UNIT AND RATE SETUP > INDIVIDUAL UNITS) 

 

 

� Any changes to units MUST be made through RezStream Professional.  After making changes to 
units in RezStream Professional, upload the changes to the RezStream Booking Engine by clicking 
File > Online Availability Update > RezStream Booking Engine 3.0 > Verify Configuration Data. 
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Amenities 
Amenities help describe units and were previously added to the RezStream Booking 
Engine using the Account > Account Information > Amenities link.  Now it’s time to assign 
amenities to units for the following reasons. 
 

1. Amenities help describe the unit to assist Internet guests in determining which 
available room meets their needs. 
 

2. Amenities assigned to a unit are initially flagged as “searchable” helping Internet 
guests find rooms that meet their specific needs.  Later on, amenities that you do 
NOT want flagged as searchable can be switched off using the steps described 
in the section titled, Amenity Searchability. 

 
Use the following steps for assigning amenities to a unit and flagging them as searchable. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the  

Property > Units/Rooms > Administration link. 

2. A list of units is displayed.  Click the Edit icon ( ) associated with a specific 
unit.  In this example, we will specify amenities for room 101 - King. 
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3. Click the Amenities tab. 
 

 
 

4. Enter a checkmark next to the amenities that describe the selected room  
101 - King.  Entering a checkmark next to the amenity also flags it initially as 
searchable.  In our example above, Jacuzzi Tub, King Bed, and Non-Smoking 
are now searchable amenities.  The Check Availability screen will allow a 
potential guest to search for rooms with these amenities. 
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5. Next, in our example, we will continue to room 102 – Queen Queen and assign 
the amenities Non-Smoking and Ocean View. 
 

 
 

6. The Check Availability form is automatically updated to include the amenity 
Ocean View as searchable. 
 

 

� See the Property > Amenity Searchability section for information about making amenities  
non-searchable. 

Photos 
Photos help familiarize Internet guests with specific units.  Photos/images were previously 
added to the RezStream Booking Engine using Account > Account Information > 
Photos/Images/Media > Images link.  When images were uploaded, they were assigned to 
one of four categories: 
 

1. NoCategory 
2. PropertyOnly 
3. UnitOnly 
4. PointofSaleOnly 
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When an image is uploaded to the UnitOnly category, use the following steps to assign it 
to a specific unit. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click 
Property > Units/Rooms > Administration. 
 

2. A list of units is displayed.  Click the edit icon ( ) associated with a specific 
room, in our example, 101 – King. 
 

 
 

3. Click the Photos tab. 
 

 
 

4. Enter a checkmark next to the photo(s) that apply to the selected room  
(101 – King) and click the Save Unit Photos button. 

� To disassociate a photo with a unit, remove the checkmark next to the photo description. 
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Availability 
Availability for a specific room is also located on the RezStream Booking Engine Online 
Administrative Interface.  Use the following steps to view single unit availability. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Units/Rooms > Administration link. 
 

2. A list of units is displayed.  Click the edit icon ( ) associated with a specific 
unit. 
 

 
 

3. Click the Availability tab.  An availability calendar for the selected unit is 
displayed.   
 

A. Use the arrow keys at the top of the calendar to scroll months.   
B. The legend at the bottom of the availability calendar defines colors that 

are used to differentiate between reservation types. 
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BLACK-OUT WIZARD 
Blackout dates make a unit unavailable to Internet guests searching for availability through the 
RezStream Booking Engine.  Use the following steps for adding a blackout date. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Units/Rooms > Black-Out Wizard link. 
 

2. A table with a list of all units is displayed.  Enter a checkmark in the “Select” checkbox that 
corresponds to units that will be affected by the blackout period.   
 

 
 

3. Complete details in the Blackout Dates form located below the unit list.  Enter the blackout 
starting date, ending date, and description that will be displayed to the online guest. 
 

 
 

 
4. Click the Take Units Out of Service button. 
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AMENITY SEARCHABILITY 

Amenities are assigned to Properties using the Property > Property Information > Amenities link and 
assigned to Units using the Property > Units/Rooms > Administration link.  As soon as an amenity is 
assigned to either a property or a unit, it automatically becomes searchable.  Searchable amenities allow 
online guests to perform complex searches like searching for a property with a heated pool or a room with 
an ocean view.   
 
The Property > Amenity Searchability link displays all searchable amenities, by type, property, or unit.  
These links can also be used remove the searchable flag for both property and unit level amenities. 

PROPERTY 
Click the Property > Amenity Searchability > Property link to view property level amenities that have 
been flagged as searchable. 
 

 
 
To remove the searchable flag, simply click the checkbox to the left of the amenity description.   
For example, if “Full Service Spa” should not be a searchable property amenity, remove the 
checkmark. 
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UNIT/ROOM 
Click the Property > Amenity Searchability > Unit/Room link to view unit level amenities that have 
been flagged as searchable.  Any amenity that has been assigned to a room is listed in the Assign 
Unit Amenity Searchability form.   
 

 
 
The amenities listed in the above form were assigned to units in the Property > Units/Rooms > 
Administration link.  By default, amenities assigned to rooms are flagged as searchable.  If you do 
NOT want a specific amenity to be searchable, de-select it in the Assign Unit Amenity Searchability 
form.  For example, if you do NOT want the amenity “Jacuzzi Tub” to be searchable, remove the 
checkmark in the Assign Unit Amenity Searchability form. 
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By de-selecting Jacuzzi tub in the Assign Unit Amenity Searchability form, it no longer displays as a 
searchable amenity on the Check Availability form. 
 

 

� In order for an amenity to be removed from the Check Availability form, it must be de-selected 
under every room on the Assign Unit Amenity Searchability form. 
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WEBSITE LINK OPTIONS 

In order to make the RezStream Booking Engine “live,” you will need to add a link to your property’s 
marketing website that allows Internet guests to access the RezStream Booking Engine.  Normally an 
Internet guest will visit your property’s website to learn about the property prior to booking a reservation.   
On the website, the Internet guest reads about the property, looks at property pictures, and becomes 
interested in making a reservation.   
 
In order for the guest to book a reservation, a hyperlink is added to the marketing website that redirects the 
Internet guest to the RezStream Booking Engine.  This hyperlink can be text or a graphic that reads “Make a 
Reservation,” “Book a Reservation,” or anything else that lets the guest know that clicking the link will allow 
them to make a reservation.  The link can be customized by the property and its web designer or one of the 
standard RezStream Booking Engine hyperlinks can be copied and pasted into the property’s website.   
 
The standard options for linking to the RezStream Booking Engine are depicted in the following table. 

 
HYPERLINK OPTION DESCRIPTION 

Note:  The hyperlink on your marketing website appears exactly as it does in this table. 
 
1 

 

 
 

 
2 

 

 
 

 
3 

 

 
 

 
Use the following steps to implement one of the standard “Make a Reservation” hyperlinks. 
 

1. From the RezStream Booking Engine Online Administrative Interface, select  
Property > Website Link Options. 
 

2. Highlight the HTML code associated with the desired link.  After highlighting the desired 
code, right-click and select “Copy.” 
 

 
 

3. Right-click again to paste the HTML code into your property’s marketing website. 

� Note:  If you do not maintain your own marketing website, steps 1-3 can be easily completed by the 
website design company that maintains your site. 
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WEBSITE AVAILABILITY CALENDARS 

The default starting point for Internet guests to book online reservations via the RezStream Booking Engine 
is from the Check Availability form. 
 

 

� If your property wants a guest to begin the online reservation process from the Check 
Availability form displayed above, there is no action item to complete in this section. 

Other calendar options are available under the Property > Website Availability Calendars link.   
The Property > Website Availability Calendars link is divided into three sections: 
 
Design Customizable Calendar Use this link to create a customizable two-week grid availability 

calendar that will be displayed on your marketing website and used 
as a starting point for Internet guests to book online reservations. 

Retrieve Calendar Links After customizing your availability calendar, use this link to copy and 
paste the required HTML script to your property’s marketing website. 

View Sample Calendars Click this link to view five sample calendars from an actual website.  
Have the ability to make bookings to see how each calendar works. 

DESIGN CUSTOMIZABLE CALENDAR 
Use the following steps to access the Availability Calendar Design form. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Website Availability Calendars > Design Customizable Calendar link. 
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2. The Availability Calendar Design form is displayed.  There are four radio buttons at the top 
of the form that can be used as starting points for designing an availability calendar.   
 

 
A sample and brief description of these four customizable availability calendar styles is 
displayed below. 

Design My Own 
The Design My Own option displays an availability calendar with default settings but it  
also allows you to customize the calendar to match the look and feel of your marketing 
website.  A sample calendar is displayed below along with pointers that highlight settings 
that have been changed in our example. 

� The abbreviation BG in the following images and in the General Grid/Grid Header Design table 
stands for background. 
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The Availability Design Calendar form is displayed below completed in the manner that 
produces the sample Availability Calendar displayed above.  Circled fields in this table 
correspond to the pointers in the image above. 
 

 
 
Notes about the General Grid Design fields listed above. 
 

1. The fields “Image if Available” and “Image if Occupied” refer to images that 
display in the calendar if the room is available or occupied on a particular date. 
 

2. In addition to standard RezStream Booking Engine images, image fields  
(Grid BG Image and Header BG Image) can be populated with images that have 
been uploaded to the RezStream Booking Engine.   

Forest Green – Checkmark if Available 
The Forest Green – Checkmark if Available calendar can be used as a starting point for 
designing your property’s availability calendar.   
 

 
 
In this option, a yellow checkmark is displayed if a unit is available on a particular date.   

In our example below, the calendar has been customized to display a bed ( ) if the 
room is occupied.  We have also customized the look of this calendar by adding our 
property’s logo. 
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Guest Tracker Default Calendar 
The Guest Tracker Default Calendar is similar to the one used in the Guest Tracker 
Desktop software.   
 

 
 
The word “book” is displayed in the grid when a unit is available while an ‘X’ denotes an 
occupied room. 
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Professional – Red & Green Squares 
The Professional – Red & Green Squares calendar can also be used as a starting point 
for designing your availability calendar.   
 

 
 
The red and green squares in the grid signify whether rooms are booked (red)  
or available (green). 
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RETRIEVE CALENDAR LINKS 
Once you have decided which calendar type to use, there are five options for display.  An example 
of each is displayed below. 
 

 
PROPERTY AVAILABILITY CALENDAR OPTIONS 

 

 
Single Month Scrollable 

 

 
 
 

Three Month Scrollable 
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PROPERTY AVAILABILITY CALENDAR OPTIONS 

 

 
Customizable Unit Grid 

 

 
 
 
 

UNIT AVAILABILITY CALENDAR OPTIONS 
 

 
Single Month Scrollable 
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UNIT AVAILABILITY CALENDAR OPTIONS 

 

 
Three Month Scrollable 

 

 
 

 
Use the following steps to add an Availability Calendar format to your marketing website.  

 
1. Decide whether you want to display a “Property” calendar or a “Unit” calendar.  Property 

calendars display availability for the property as a whole.  If one room is available, the 
calendar displays the date as available.  Unit calendars display availability for specific 
individual units. 
 

2. From the RezStream Booking Engine Online Administrative Interface, select the  
Property > Website Availability Calendars > Retrieve Calendar Links. 
 

3. The five HTML options displayed in the Availability Calendar Links form correspond 
directly to the five calendar examples displayed above.  Choose from the three property 
availability options or the two unit availability options. 
 

 
 

4. Copy and paste the HTML for the availability calendar link that you have selected to the 
appropriate location on your property’s marketing website. 

� Note:  If you do not maintain your own marketing website, the process of copying the above HTML to 
your property’s website can be easily completed by the website design company that maintains your 
site. 
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AVAILABILITY EXAMPLES 
Click the Property > Website Availability Calendars > Availability Examples link to visit the 
RezStream website where you can view examples of each calendar type. 
 

 

ADMINISTRATIVE RESERVATIONS 

Administrative reservations are another method for making reservations and can be made by users with 
access to the RezStream Booking Engine Online Administrative Interface.   
 
For example, assume a property’s front office manager is making configuration changes to the RezStream 
Booking Engine from the Online Administrative Interface and simultaneously takes a reservation phone call.  
Instead of logging out of the RezStream Booking Engine Online Administrative Interface and logging into 
RezStream Professional, the front office manager could simply make the reservation online.  This 
administrative reservation would then be transferred back into RezStream Professional as part of the online 
availability update.   
 
Use the following steps for making an administrative reservation from the RezStream Booking Engine Online 
Administrative Interface. 
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1. From the RezStream Booking Engine Daily Reservations availability calendar, click on the desired 
arrival date. 
 

 
 

2. Complete the New Administrative Reservation form details and click the Next button. 
 

3. Complete the Add Contact Details form and click the Save Contact Information button. 
 

4. Complete the Process Payment form and click the Next button. 
 

5. The reservation is now displayed on the Daily Reservations calendar in the RezStream Booking 
Engine Online Administrative Interface. 
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The reservation is also transferred to RezStream Professional and displayed on the Daily screen. 
 

 

REZSTREAM CONTACT INFORMATION 

For additional information on any of the topics contained in this RezStream Booking Engine Quick Start 
Guide, please contact: 
 
RezStream Help Desk 
303-872-0220  
 
Please contact RezStream sales at 866-360-8210 for information on RezStream add-on modules, including: 
 

• Credit Card Processing  
• Property Management 
• Global Distribution System  

 
Normal business hours are 8AM to 5PM, Monday through Friday, MST.  
 
After hours support is available for an additional fee.  
 
Please note RezStream’s contact information: 
 

RezStream, Inc. 
3800 Gilpin Street, Suite 2-1 
Denver, CO 80205 
Sales: 866-360-8210 
Support: 303-872-0220 
Fax: 303-297-3233 
www.rezstream.com 
sales@rezstream.com 
support@rezstream.com 
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REZSTREAM ADDITIONAL REFERENCES 

Documents available for download on the documentation download page. 
 
RezStream Professional: 
 
http://www.rezstream.com/documentation_rezstream_professional.htm 
 

• RezStream Professional Front Desk Guide 
• RezStream Professional User’s Manual 
• RezStream Property Management Module User’s Guide 
• RezStream Professional Credit Card Processing Manual 

 
RezStream Booking Engine: 
 
http://www.rezstream.com/documentation_rezstream_booking_engine.htm 
 

• RezStream Booking Engine User’s Guide (for Standalone Users) 
• RezStream Professional Booking Engine User’s Manual 
• RezStream Booking Engine Payment Gateway Configuration 

 
RezStream also offers training demos on a variety of topics accessed from the following web page. 
 
http://rezstream.com/software_demos.htm 
 


